"Unable to Copy Files" error after format in step 4

Nov 7, 2011 at 6:42 AM

I can't seem to get past an "Unable to Copy Files" error after the format part of step 4. Any ideas? The ISO burned to DVD+R failed to boot on my machine for some reason (will try DVD-R if I have to next) but I had a 4GB USB flash drive on hand and figured I'd give this a whack first. I also tried the bug filed on extracting bootsect.exe and copying it to the tool's dir, and it didn't help at all.

Jul 25, 2012 at 11:08 PM

Have you found the solution to this problem? I'm having the same issue too.

Jul 9, 2014 at 2:21 AM
I just had this issue and found the solution was to first clean the MBR of the flash drive from diskpart

list disk
select disk #
create partition primary
select partition 1
format quick fs=fat32

See https://wudt.codeplex.com/workitem/22718
Aug 17, 2014 at 11:09 PM
I had the same problem however I still got the error "Unable to copy files" even after following the instructions.

In my case Avira Antivirus Pro was running in the background and the background scanner was somehow interferring when the autorun.inf was written to the USB stick.

After deactivating the realtimer scanner it worked perfectly.

So ensure your antivirus scanners are not running in the background additional to the steps listed in the previous post.